Moving Your LOGDRAFT and Soil Test Program Settings to a New Computer

Last Revised November 30, 2010

Background: GEOSYSTEM programs store most of their configuration information (i.e., program settings, custom LOGDRAFT boring log forms and other LOGDRAFT report forms, etc.) in the program's installation directory. Moving these settings to a new computer can be tedious. The program linked below can be used to bundle all of the required program settings into a single file which can be moved to the new computer.

Instructions:

  1. Download this file to the Windows desktop of your old computer: MoveGEOSYSFiles.Exe
  2. Go to the desktop and double-click on the file you just downloaded: This should start a new program.
  3. The program will prompt you to locate the hard disk subdirectory where you've installed your GEOSYSTEM software: type in that directory (typically the installation directory is either C:\GEOSYS or C:\PROGRAM FILES\GEOSYS; when in doubt, start your GEOSYSTEM program, select "Help" > "About this Program", then click on the "System Info." button and make a note of what's shown under the "Path" heading).
  4. After typing in the directory name, click on the OK button.
  5. After a short delay, all of your custom settings and report forms will be bundled onto a single file on your old computer's desktop. This file is called GEOSYSTEMConfigurationFiles.GeZip. Copy this file onto an USB stick (or over your network) to your new computer into the following directory:
    • If you're using Data Manager version 2.1 (if you're not sure, start the software then select "Help" > "About this Program" and look for a version number), save the GEOSYSTEMConfigurationFiles.Gezip file into your program's installation directory.
    • If the version number shows that you're using LOGDRAFT version 5 or Data Manager version 5, you need to save the file to your shareable config. files subdirectory. To find this subdirectory, start the software, then select "Options" > "Setup General Options", then click on "Files" in the left-hand navigation panel. The path listed in the "Report, data entry form and shareable config files path" box is where you want to save the .GeZip file.
  6. Start your GEOSYSTEM program on your new computer. During the program startup, all of your configuration settings will be extracted from the file you created.