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1. Introduction

’Grain Size’ reduces and reports data from sieve and hydrometer grain-size distribution tests.
Sieve and hydrometer test calculations are compliant with the retired ASTM D422 standard, and
current ASTM C136 and C117, D1140, D6913 and D7928 standards, along with their AASHTO
equivalents (AASHTO T 27 and T 11), and Australian standards 1141.11, 1141.12 and 1289.3.6.1.

1.1 GrainSize Features

This section provides a list of some of ’Grain Size’’s features that might go unnoticed without
closely reading the program’s manual.

• Test data can be printed in a variety of different formats, including one that lists all of your
raw test readings (handy for archiving your test data in paper or .PDF form).

• Grain size data may be entered as either raw testing data or as final calculated test results
(i.e., sieve size and percent passing). The latter option allows you to chart pre-calculated
grain size tests without having access to the original testing data.

• Database of balance, thermometer, oven, hydrometer, and sedimentation cylinders, along
with sedimentation cylinder areas and hydrometer dimensions.

• Several different sieve test methods (i.e., weighing each sieve and its retained material, or
weighing a cumulative pan) are supported.

• Sieves may be entered as numbered (e.g., #10), inch-sized (e.g., 1") and/or millimeter-sized
(e.g., 75mm.).

• Automatic determination of hydrometer temperature correction values from a single correc-
tion reading eliminates ASTM D422 Section 7.2 multiple correction values requirement.

• Both 151H and 152H hydrometers are supported.

• Interactive curve shaping facility can be used to remove poor data points from the grain size
distribution curve.

• Fineness modulus, percentage diameters (e.g., D10, D30 and D60), coefficient of uniformity
(Cu) and curvature (Cc), and fractional components (e.g., the percentage of cobbles, gravel,
sand, silt and clay in the material tested) are calculated.

• Optionally, Folk & Ward’s graphical statistics parameters (mean, median, sorting, skewness,
and kurtosis) can be included on grain size summary reports.

• If the GEOSYSTEM Boring Log Drafting program is licensed, calculated results such as the
percent passing the #200 sieve, are available for inclusion on boring log reports.
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Introduction 2

1.2 Contacting Technical Support

If you have any questions on installing or operating our software, please feel free to contact
GEOSYSTEM technical support. We do not charge for support, though we can only help with software
that we are currently selling (we cannot answer questions about older versions our programs). You
can contact us through our support page at https://www.geosystemsoftware.com/support.htm .

; If you think that the program’s calculated results "don’t look quite right", please
give us something more to work with: do the calculations by hand and fax your
calculations to +1 970/223-8788 prior to submitting a support question.

geosystemsoftware.com Grain Size by Geosystem Software
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2. Configuration

’Grain Size’ features a number of configurable options for data entry, test results calculation
and report generation. Before typing in your first test set you should make sure that the package
is correctly configured for your specific testing and reporting standards. To do this, select Options
> Grain Size Setup.

; Note that these settings affect every test entered into the currently-open project
file.

2.1 Data Entry Options

Figure 2.1: Data Entry Settings

Selecting Options > Grain Size Setup then clicking on Data Entry in the navigation list at
the dialog’s left side provides you with the following options:

3



Configuration 4

Prompt text color
Sets the color of all data entry prompts. Click Set to select a color or Reset to
restore the program’s default color.

Navigation tab placement
Navigation tabs allow you to change from one window to another (for example,
between the test data entry windows and the report preview window). The tabs
look like this:

Navigation tabs may be placed at either the top or the bottom of the screen by selecting one of the
Navigation tab placement options.

Container weights are entered as
’Grain Size’ can be set up to keep a list of container IDs and associated weights –
when entering moisture content data, instead of entering the container weight
you can enter the container ID and the program will look up the associated weight.
To do this, select Tare ID in this box then enter your list of container IDs and
weights into the program’s container database (Options > Container List).

geosystemsoftware.com Grain Size by Geosystem Software
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Grain Size User’s Guide 5

2.2 Reporting Options

The following subsections cover settings that affect the program’s printed reports.

2.2.1 Printout Margins

Figure 2.2: Setting the Report Margins

The Margins selection on the Setup dialog (Options > Grain Size Setup then click on Margins
in the left-hand navigation list) allows you to select the whitespace used at the top, bottom, left and
right sides of chart and summary reports. Separate settings are provided for printed and .PDF reports.

; The measurement units (inches or cms.) used for specifying margins are deter-
mined by the Regional settings in the Windows Control Panel.

Copyright 2005-2025 Geosystem Software, Inc. geosystemsoftware.com/support
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Configuration 6

2.2.2 Chart Report Options

Figure 2.3: General Chart Report Settings

The basic appearance of chart reports generated by ’Grain Size’ may be customized by
selecting Options > Grain Size Setup and then clicking on General Settings underneath Chart
Reports in the navigation list at the dialog’s left side.

Printed reports use color curves
If selected, curves plotted on chart reports are shown in a program-selected color.

PDF reports use color curves
Determines whether chart reports exported as .PDF files show curves in program-
selected colors.

Include a disclaimer
If selected, a disclaimer is printed down the left margin of chart reports. The
disclaimer is listed in the Disclaimer field directly below the checkbox, and may
be modified after checking the Include a disclaimer box.

; The figure shown on page 28 includes a sample of how the disclaimer is printed on
a chart report.

geosystemsoftware.com Grain Size by Geosystem Software
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Drop "Tested by" from reports if a name is not entered
The Sample Info. window includes a data entry field titled Tested by. This
field, along with the Drop "Tested by" from reports if a name is not entered
checkbox on the program’s setup dialog affects the appearance of chart reports:

• If you don’t fill in the Tested by data entry field and Drop "Tested by" from reports if a
name is not entered is not checked, "Tested by" will appear below chart report’s bottom
margin, along with an area for a signature.

• If you don’t fill in the Tested by data entry field and Drop "Tested by" from reports if a
name is not entered is checked, "Tested by" will NOT appear below chart report’s bottom
margin.

• If the Tested by data entry field is filled in: "Tested by" will appear below chart report’s
bottom margin, followed by the name entered into the Tested by data entry field.

Drop "Checked by" from reports if a name is not entered
Is similar to Drop tested by... Leaving this box unchecked and leaving the
Checked by data entry field blank provides an area below chart reports’ bottom
border for the report’s reviewer to sign the page.

When Tested by/Checked by is entered
If you enter a technician and/or report reviewer name ("Tested by" and "Checked
by", respectively), you can also have the program reserve signature space above
where the names are printed on chart reports by selecting either Signature area
for "Tested by" and "Checked by" or Signature area only for "Checked by".
(The former option would be used in the rarer case where the technician is to
sign reports in addition to the report reviewer.)

Preferred classification system
Several report formats include room for only a single soil classification; for these
forms, the Preferred classification system box selects which classification will
be included on the report.

Substitute Calibri font for Arial on reports
Chart and summary reports can use either Calibri or Arial fonts for their static
(i.e., not user-entered or calculated) text. Checking this box causes the reports to
use Calibri; un-checking it switches to Arial.

Report title
The chart report title is a single line of text shown at the top of the report.
Typically the title reads Particle Size Distribution Report or Grain
Size Distribution Report - ASTM D422.

Copyright 2005-2025 Geosystem Software, Inc. geosystemsoftware.com/support
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Label sample description as
Chart reports usually include an area for reporting a description of the sam-
ple (e.g., Brown sandy clay) with a title such as Soil Description. If
the material being tested is aggregate, the sample description may be labeled
Type of Aggregate (or alternatively, a more generic title such as Material
Description) by entering the new label into the Label sample description
as field.

Print fineness modulus with testing remarks
This option appends the calculated fineness modulus (see ASTM C136 or AASHTO
T 27) to the end of the testing remarks on test reports. Note that the user is re-
sponsible for selecting a sieve nest that corresponds to AASHTO’s specification –
’Grain Size’ adds the total percentage of material retained on any of the following
sieves: 6", 3" 1.5", 3/4", 3/8", #4, #8, #16, #30, #50 and #100 and divides the
sum by 100. If sieves are missing from the list, the resulting fineness modulus
will not be compliant with C136.

2.2.3 Grain Size Test Calculation Options

Figure 2.4: Particle Size Calculation Settings

geosystemsoftware.com Grain Size by Geosystem Software
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The Calculated Values selection on the Settings dialog (Options > Grain Size Setup then
click on Calculated Values underneath Grain Size Distribution in the navigation list at the dialog’s
left side) includes several options that affect how grain size distribution calculated results are reported:

Material larger than gravel is
When reporting the percent of material larger than gravel, the program can label
the percentage as either +3", +75mm, or Cobbles. (The difference is purely
semantical and does not result in any change in calculated results.)

Minimum reported diameter sizes (in mm.): D60
Specifies the smallest calculated diameter that will be reported for D60. If the di-
ameter calculated as D60 is smaller than the specified minimum reported diameter
size, the software will not report a D60 value.

Minimum reported diameter sizes (in mm.): D80+
Specifies the smallest calculated diameter that will be reported for D80, D85,
D90 and D95. If the calculated diameter is smaller than the specified minimum
reported diameter size, the value will not be reported.

Percentages: Report to
Determines the number of decimals to which percent finer/percent coarser (i.e.,
percent passing/percent retained) values will be reported.

Report #200 and smaller to 1 decimal if less than 10%
ASTM C136 and AASHTO T 27 specifies that material percentages are to be
reported to the nearest whole number, with the exception that if the percentage
passing the #200 sieve is less than 10% it should be reported to the nearest 0.1%.
If the Report #200 to 1 decimal place if less than 10% option is selected, the
program reports the #200 percentage, and smaller sieves and all hydrometer results,
to 1 decimal place if the percentage is less than 10. This option is unavailable if
all percentages are reported to 1 place (see above).

Particle statistics on summary reports
When Folk & Ward (Phi units> is selected ’Grain Size’ will include the mean,
median, sorting, skewness, and kurtosis graphical statistics parameters on grain
size data summary reports.

Additional D-Values
These are a set of boxes that, when checked, causes additional D-values (the
particle diameter at which a given percentage of the tested material is smaller
that; e.g., D16 is the particle diameter at which only 16% of the tested material is
smaller) to be reported on the test’s summary report. Note that this setting does
not affect particle size chart reports.

Copyright 2005-2025 Geosystem Software, Inc. geosystemsoftware.com/support
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2.3 Chart Plotting Options

Figure 2.5: Example Grain Size Distribution Chart

Configuration options that affect the overall appearance of grain size distribution charts are
covered in the following subsections.

geosystemsoftware.com Grain Size by Geosystem Software
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2.3.1 Grain Size Chart Scales

Figure 2.6: Chart Scale Settings

Selecting Options > Grain Size Setup and clicking on Scales underneath Grain Size Chart
in the navigation list at the dialog’s left side allows you to modify the scales shown on the sides of grain
size distribution charts:

Minimum diameter
Maximum diameter

These fields select the extent of the particle diameter scale on the grain size
distribution chart. Values may be specified in either inches or millimeters; use
the units selection box just to the right of the minimum and maximum diameter
fields to specify the units that you’re using.

You don’t need to use the same units for the maximum diameter and minimum
diameter values; for example, most soil sample chart scales extend from 6" to
0.001mms., so the minimum diameter would be 0.001 with the units selection
being set to mms.; the maximum diameter would be specified as 6 with the
maximum diameter units selection set to inches.

Copyright 2005-2025 Geosystem Software, Inc. geosystemsoftware.com/support
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Scale captions
Use the Left, Right and Bottom scale captions fields to change the captions
printed next the scales printed on a grain size distribution chart. Note that the
Right scale caption is not printed unless the Percent retained scale option is
set to Left is percent finer, right is percent retained.

Percent retained scale
This selection offers the following options for the grain size distribution chart:

• Chart does not include a percent retained scale: The left-hand chart scale
is of percent finer and no scale is shown on the chart right side

• Percent retained on chart left side: The left-hand chart scale is of percent
retained, while no scale is shown on the right side of the chart

• Left is finer, right is percent retained: The chart includes a percent finer
scale on the left side and a percent retained scale on the right side

; Note that this option has no effect on log(size) vs. probability and Phi (Went-
worth) chart styles.

geosystemsoftware.com Grain Size by Geosystem Software
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2.3.2 Grain Size Charting Options

Figure 2.7: Charting Options

If you select Options > Grain Size Setup then click on Charting Options underneath Grain
Size Chart in the navigation list at the dialog’s left side you can change several options that affect how
grain size distribution charts are drawn:

Chart style
’Grain Size’ supports five types of grain size distribution charts:

• Semi-log: Plots percent retained or passing vs. log10(grain diameter). This is
the customary chart used for reporting soil grain size distribution test results.

• Log(size) vs. probability: Plots log10(grain diameter) vs. probability (i.e., the
standard normal distribution). Log(size) vs. probability charts are normally
used for plotting filter media test results.

• Linear: Plots percent retained or passing vs. grain diameter. This chart style is
sometimes used when plotting filter media test results.

Copyright 2005-2025 Geosystem Software, Inc. geosystemsoftware.com/support
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• Diameter^0.45: Plots percent retained or passing vs. grain diameter raised to
the 0.45 power. Typically used for plotting pavement aggregate size distribu-
tions.

• Phi (Wentworth): Plots percent passing or retained vs. -log2(grain size di-
ameter). Wentworth-classified materials are typically plotted using this chart
style.

Curve width
Determines the width of the grain size distribution curve.

Do not plot curves for tests with two points
If selected, tests performed with only two sieves (or tests performed with a
single sieve and a #200 wash) are plotted using only graph markers (e.g., circles,
triangles, squares, etc.) without a line connecting the markers. Avoids having a
straight line connect the two test points.

Connect test points with lines instead of curves
If selected, connects points on the grain size distribution chart with straight lines
instead of spline curves.

Minimum number of specification points to plot
When given a material specification with a small number of control points such
as:
#40 sieve: 80%-100% finer

#200 sieve: 0%-5% finer

it isn’t usually desirable to plot the resulting specification envelope on the grain
size distribution chart because the small number of control points do not make
for a usable "envelope". Use the Minimum number... box to select the minimum
number of control points that ’Grain Size’ will use to plot specification envelopes.
Specification sets with less control points will still be used to show whether the
test is in or out of spec.; they just won’t be shown graphically on the grain size
distribution chart.

Plot specifications as
Material specifications can be plotted as either specification bars, or as an envelope:

Specification Plotted with Bars (Left) and Envelope (Right)

geosystemsoftware.com Grain Size by Geosystem Software
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2.4 Sieve Opening Size Measurements

Figure 2.8: Specifying Sieve Opening Sizes

If you certify your sieves’ opening sizes with a statistical measurement process you can use
each sieve’s statistically measured opening size instead of the program’s default opening sizes. For
example, ’Grain Size’ normally uses an opening size of 2 mm. for a #10 sieve: if your sieve’s openings
averages 1.994 mm. with an optical measurement device, you’ll want to report the diameter of particles
passing that sieve as 1.994 mm. instead of 2 mm.

To use the as-measured opening sizes for the sieves used for a particular sieve test, you’ll need
to enter that test’s list of sieves into ’Grain Size’’s Sieve Opening Sizes database:

1. Select Options > Grain Size Setup then click on Sieve Opening Sizes in the left-hand
navigation panel.

2. If you’ve already entered a similar opening sizes list, you can drop down the Lists box,
select your opening sizes list from the box and click on the Copy button.
Alternatively, if you do not already have a similar opening sizes list:
Click on the New button in the Size List box on the right side of the dialog.

Copyright 2005-2025 Geosystem Software, Inc. geosystemsoftware.com/support
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3. Next, at the Name prompt, enter a unique name for your opening sizes list (i.e., not used
for one of the opening sizes lists already stored in the program’s database).

4. After you’ve entered your list name, pressing Enter brings you to the opening sizes grid:
For each sieve you’ve measured, enter the sieve’s designated size (e.g., #4 or 1.5in. or
2mm.) into the Sieve column then enter the measured sieve size in the Size, mm. column.
The right-most column, labeled ID, can be used to enter a sieve tracking number or label.
’Grain Size’ doesn’t use IDs: they’re included as a convenience so that you can correlate a
sieve to its measurement papers.

; You can list your sieves in any order (i.e., by increasing or decreasing opening size).

; Because an opening sizes list contains the measurements for a specific stack of
sieves, you’ll end up entering some sieves’ measurements in more than one opening
sizes list as they’re used in different sieve stacks.

; For reference, ’Grain Size’ includes a list of its default opening sizes that you can
view by selecting (Default opening sizes) from the list selection box. This
list may not be edited.

2.5 Grain Size Specification Envelopes

Specification envelopes provide upper and lower percentage boundaries for various particle
sizes. For example, your client may specify that a given delivered material consist 100% of particles
smaller than 3/8", and contain a total of 10% to 20% particles smaller than the #200 sieve.

During data entry and on printed reports, ’Grain Size’ uses specification envelopes to flag
tests that do not pass your or your client’s requirements. For example, some chart reports such as
GSPASS include a table listing the percent finer for each sieve size, along with the specification (if any)
for that opening size and whether the test passes the specification.

Specification envelopes can be shown visually on particle distribution charts, as you can see
in the following sample:

Figure 2.9: Grain Size Distribution Chart with Specification Envelope

; You can stop the program from drawing the gray specification envelope on the chart
report using the Minimum number of specification points to plot selection in
the Charting Options page of the program’s Settings dialog.

geosystemsoftware.com Grain Size by Geosystem Software
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; Specification envelopes are always optional; you don’t have to provide a material
specification in order to enter a grain size test.

Figure 2.10: Specification Envelopes Dialog

’Grain Size’ is shipped with a database of standard specification envelopes taken from ASTM,
AASHTO, Superpave and ISSA (International Slurry Surfacing Association) standards. You can also
add your own envelopes to the database:

1. Select Options > Grain Size Setup, then click on Specification Envelopes in the left-hand
navigation panel.

2. Click on the New button in the Envelope box on the right side of the dialog.

3. At the Name prompt, enter a unique name for your envelope (i.e., not used for one of the
specification envelopes already stored in the program’s database).

4. After you’ve entered your envelope name, pressing Enter brings you to the specifications
grid. For each sieve in your specification, enter the sieve’s opening size and the specifica-
tion’s lower and upper boundaries.

; Opening sizes should be entered as follows: use a "#" sign for numbered sieves (e.g.,
#40); measured sieve openings should normally be entered in dimension units

Copyright 2005-2025 Geosystem Software, Inc. geosystemsoftware.com/support
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appropriate for the project file on which you’re working (i.e., if you’ve configured
the project to use SI units, enter your sieve opening sizes in millimeters; for a
US unit project, enter your sieve opening sizes in inches). If you need to enter a
millimeter size into an envelope used for a US unit project, add MM. to the end of
the measurement (e.g., 2MM.).

; Lower and upper limits should be entered as percentages (e.g., 30 is 30 percent).

geosystemsoftware.com Grain Size by Geosystem Software
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; You can also enter a tolerance for each opening size so that any tested sieve
falling outside the specification’s lower and upper limit boundaries by less than the
specified tolerance will be considered by the program to be passing the specification.
Alternatively, you can leave the Tolerance column empty for any of the sieves in
your envelope and the program will consider the tolerance to be 0%.

; Material specifications are normally given in terms of a lower and upper limit (e.g.,
the material should have between 10% and 40% finer than the #40 sieve); however,
an alternative specification is given in terms of: X% of the material should be larger
than the Y sieve size (e.g., 50% of the material is to be larger than the #200 sieve). To
enter a specification such as this, enter the required percentage as the specification’s
lower limit and enter 100 as the specification’s upper limit.

; If you’re given a specification such as: X% of the material should be smaller than the
Y sieve size, enter X-.01 as your upper limit (e.g., if your specification says 50% of
the material should be smaller than the #200 sieve, enter 49.99 as your upper limit),
and enter 0 as your lower limit. There is one exception to this rule: if the
largest sieves in your specification require 100% smaller (e.g., 100% of the material
must be smaller than the 3" sieve), enter 100 as both the lower and upper limits for
the sieve.

If two or more computers will be used to access your test data you’ll want to
make sure that the specification envelopes you use are available on every computer
that accesses the test data. You can do this by making sure that the package’s
shareable config. files directory is set up to point to the same network directory
on each computer. To do this, start your GEOSYSTEM package, then, from the
program’s opening screen, select Options >Setup General Options, click on Files
in the following dialog’s left-hand navigation dialog, then fill in the right-hand
Report, data entry form and shareable config files path box with a network
directory. Do this procedure on every computer, starting with the computer you’ve
been using to enter specification sets. (The software will copy those sets from their
current location to the new network share point only if the share folder hasn’t
been accessed by another computer first.)
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2.6 Sieve Nests

’Grain Size’ can be configured to save a list of the sieves used in a particular sieve nest. When
you start a new test, the program can automatically fill in the test’s sieve sizes from the list of sieves in
your saved sieve nest. The program’s Sieve Nest editor allows you to enter and delete these lists.

Figure 2.11: Sieve Nest Dialog

To create a list of sieves:

1. Select Options > Grain Size Setup then click on Sieve Nests in the left-hand navigation
panel.

2. Click on the New button in the Sieve Nest box on the right side of the dialog.

3. At the Name prompt, enter a unique name for your list (i.e., not used for one of the sieve
nests already stored in the program’s database). Names may be anything that describes the
set of sieves that you’ll be entering: as an example, here are a couple of the predefined sieve
nests shipped with the program:
ASTM D6913 Standard Sieve Set

ASTM D422 Recommended Sieve Set #1
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4. After you’ve entered your sieve nest name, pressing Enter brings you to the sieve sizes grid.
Enter the size of each sieve in your sieve nest, in order of decreasing opening size (e.g., 3",
2" 1.5", etc.).

; Enter sieve sizes as follows: use a "#" sign for numbered sieves (e.g., #40);
measured sieve openings should normally be entered in dimension units appro-
priate for the project file on which you’re working (i.e., if you’ve configured the
project to use SI units, enter your sieve opening sizes in millimeters; for a US
unit project, enter your sieve opening sizes in inches). If you need to enter a
millimeter size into an envelope used for a US unit project, add MM. to the end
of the measurement (e.g., 2MM.).

§ 3.2.11 provides instructions on using your sieve nest as a starting point for entering a new
sieve test.
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2.7 Automatically Exporting Reports

’Grain Size’ can automatically export versions of its test reports into a selected hard disk
subdirectory. This feature can be used to maintain an archival copy of a project’s reports (which is
useful because it’s always better to store your data in as many formats as is possible if you want to be
able to review your results many years down the road), or, if your webserver’s directories are available
from your local network, you can make your test reports web-accessible by configuring ’Grain Size’ to
automatically store copies of each test report in a webserver directory.

If you select Options > Grain Size Setup then click on Automatic Report Export in the
left-hand navigation panel, you’ll be presented with the following dialog and options:

Figure 2.12: Automatic Report Export Dialog

Chart report (Adobe .PDF format)
If this option is checked, ’Grain Size’ will automatically export the test’s chart
report in a format readable by Adobe Acrobat Reader.

Summary report (Adobe .PDF format)
If this option is selected, ’Grain Size’ automatically exports the test’s summary
report into an Adobe Acrobat .PDF file.
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Raw data (XML format)
If this option is selected, ’Grain Size’ exports an XML file listing the test’s data
and calculated results.

Path to exported files
This is the file path to where you want to store your exported files. If the path
does not exist, the program will offer to create it for you when you click on the
dialog’s OK button.

Reset Path to Default
This sets the Path to exported files to be a directory called "Bindery" stored
inside your project’s data file folder, which is useful if you want to export your
reports as an archival copy of your data.

Create .PDF pages in A4 page size
If this box is not checked, ’Grain Size’ will export your reports as letter-sized
(8.5" x 11.0") pages; if the box is checked, the .PDF reports will be created as
A4-sized (210mm. x 297mm.) pages.

; ’Grain Size’ starts the test report exporting process when you select Save and Exit
or when you click on the program’s close button. This may delay the program for a
few seconds while exiting.
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2.8 Saving Sets of Configuration Settings

Figure 2.13: Saving Configuration Settings

If you perform several different grain size test procedures, or test radically different types of
materials (such as riprap and filter media), you’ll find yourself constantly switching between different
grain size test settings. For example:

• Riprap may require the chart scales to stretch from 3" to 42".
while
Filter material is plotted on a log(size) vs. probability chart
and
Soil tests are conventionally plotted on a log(size) vs. percent retained chart.

’Grain Size’ can save your grain size settings selections; before entering data for a new test
you can recall a saved group of settings to ensure that the program is properly configured for the type
of material tested. For example, you can load the Riprap settings before entering a riprap test, or load
the Filter settings before entering a filter test, etc.

; Every test entered into a given GEOSYSTEM project file shares the same configura-
tion settings. Because of this, if the tests that you’ve performed for a given project
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need several different configurations, you’ll need to create a new project file for
each different configuration.

To save your current program settings:

1. Select Options > Grain Size Setup then click on Saved Settings in the navigation list at
the dialog’s left side.

2. In the Save this configuration as: field, enter a name: When you start a new test that
uses the same settings, you load them from the Current saved settings: list by clicking on
your chosen name.

To use your saved settings for a new test:

1. Open the Settings dialog (Options > Grain Size Setup).

2. Click on Saved Settings in the navigation list at the dialog’s left side.

3. Click on your settings name in the Current saved settings: box then click on the Load
button.

; To delete a saved batch of settings click on the settings name in the Current saved
settings: box then click on the Delete button.

2.9 The Container List

’Grain Size’ may be set up to keep a list of sample container IDs and weights. You can use
this feature avoid weighing:

• The container used to weigh grain size sieve test samples.

• The pan used for cumulative weight retained sieve tests.

• The container used for hygroscopic moisture content tests.

Instead of weighing your containers every time they’re used, you can enter their weight and
ID (any label that can uniquely identify the container) into the program’s container weight database.
When you use an ID’d container for a test, record the container’s ID as part of your testing information
and enter the ID into ’Grain Size’ instead of the container weight.

To set up the container list, select Options > Container List.
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Figure 2.14: The Container List Dialog

To add a new container to the list:
Click on the first blank row in the list and enter the container ID and container
weight.

; Container IDs may be any combination of alphabetic and numeric characters;
e.g., ACD or 123. IDs that differ only by case (e.g., 3A and 3a) are considered
identical.

; Container IDs may be added to the list in any order.

To remove a container from the list:
Click in either the Container ID or Weight columns of the row you want to delete
then click on the Delete button.

; The container list is always optional: if you run a test with a container that is not
on your container list, you can skip entering a container ID and instead enter the
container’s weight.

After you’re through entering your container weights, close the dialog then select Options
> Grain Size Setup, click on Data Entry in the Setup dialog’s left-hand navigation panel, then select
Tare ID in the Container weights are entered as box.
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3. Entering Grain Size Test Data

Data entry for a grain size distribution test is split into three steps:

• Sample and test background information, which covers basic information about the grain
size distribution test and the sample tested.

• Sieve test data entry.

• Hydrometer test data entry.

The following sections discuss each data entry step in further detail.

3.1 Sample and Test Information

Figure 3.1: Sample Info. Window

The grain size test initial data entry window covers basic information about the test and
the sample tested. This window is displayed by clicking on the Sample Info. navigation tab, or by
selecting Window > Sample Info.

Some items on the window may be automatically filled in by other data reduction modules.
(For example, the sample’s USCS classification is automatically calculated after the percent passing
the #4 and #200 sieves and the soil’s plastic and liquid limit are determined.) Leave these fields blank;
after you’ve completed data entry for the lab tests, the missing information will be filled in for you.
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; Because ’Grain Size’ supports a number of different report formats, the informa-
tion requested on this screen varies according to which report format is selected;
e.g., some formats may include a place for listing the sample’s USCS classification,
while others may omit this information.

You can select from the program’s different report forms with the Report form
toolbar at the top of the report preview window (Window > Report Preview).

While most of the information requested on the Sample Info. window is self-explanatory; a
few require further definition:

Tested by
Checked by

If you fill in either of these fields, the information that you enter will be shown
below the border of the test’s chart report, as the following figure demonstrates:

Figure 3.2: Report With Tested By and Checked By

; When printing more than one test per page, ’Grain Size’ will use the "Checked
by" name entered for the first test placed on the page.

Material description
’Grain Size’ normally uses the material description that you entered into the
Material Description field on the Data Manager window (that’s the window
with the numbered sample cards where you entered the sample’s number, depth,
etc.). However, if you’re entering boring log data, the material description at the
depth where you took your lab. test sample may only be something like:
grades to slightly silty

with the full stratigraphy description entered at some depth above the lab. test
sample. If this is the case, you can either override the default description or click
on the link that reads Click here to select from a list of material descriptions:
this drops down a box listing all of the material descriptions entered into the
current source folder. Double-click on one of the descriptions to select it.
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Particle gradation system
There are a number of systems used for subdividing material into gravel, sand,
silt and clay, and each system has its own set of particle sizes determining those
subdivisions. For example, the USCS system defines sand as material between
#4 and #200 in size, while Burmister defines sand as being between #10 and
#200. Additionally, Burmister does not distinguish between silt and clay sizes,
and instead merely categorizes anything smaller than the #200 size as "fines",
while Wentworth, for example, further divides into coarse/medium/fine/very fine
silt, then clay.

You can select your preferred subdivision system for your test in the Particle
gradation system box.

Your selection affects the percentages reported for gravel, sand, silt and clay, as
well as the appearance of most of the program’s chart reports. Following is a
section of a GSGEOSYS report form printed for a test using different classification
system selections:

Figure 3.3: USCS

Figure 3.4: USCS without coarse/medium/fine divisions

Figure 3.5: Wentworth

Figure 3.6: Burmister
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There’s three USCS selection options: "USCS with Silt/Clay Division

at 2µ", "USCS with Silt/Clay Division at 5µ", and "USCS with

Fines instead of Silt/Clay". The first two options stem from the fact
that, until recently, ASTM didn’t actually define silt and clay sizes, so the choice
was open. (D653, the ASTM "Standard Terminology" document, has since been
modified – per our suggestion – to define silt as being larger than 2µ.) The fi-
nal selection, "USCS with Fines instead of Silt/Clay", can be used
on projects where the distinction between silt and clay is to be determined solely
upon mechanical properties (i.e., Atterberg limits).

; We’ll be posting more particle classification systems on our website as they’re
requested by ’Grain Size’’s users. Click on the More... button to view an
updated list.

Specification
Specification envelopes provide upper and lower boundaries for some or all of the
sieves in your test. For example, your client may require that a given delivered
material test with 100% of its particles smaller than the 3/8" sieve, and with
between 10% and 20% of its particles smaller than #200 sieve. The program
maintains a database of specification envelopes taken from ASTM, AASHTO,
Superpave and ISSA (International Slurry Surfacing Association) standards; you
can also add your own envelopes to the database through the specification
envelopes editor in the program’s Setup dialog.

You can associate up to three specification envelopes with the test that you’ll be
entering by selecting the envelope names in the Specification boxes.

; To remove an existing envelope selection, select (no specification envelope)

instead.

3.1.1 Sample Info. Selection Lists

If you find that you’re typing the same information into one of the data entry fields on the
Sample Info. window for test after test, you can use the program’s Selection List feature to turn the
field into a popup list of selections that can be inserted into the field with a simple mouse click. There
are a couple of cases where this feature can be especially useful:

; You can set up a list of standard entries for fields such as "Tested By", "Checked
By", etc. so that you can select – with a single mouse click – from a list of personnel
instead of typing in the same names over and over for every test you enter.

; Selection Lists can also be used to easily insert boilerplate text into, for example,
the testing remarks field. This can be very handy if the same basic text is always
typed into a particular data entry field.
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To create a selection list for a field:
Right-click on the field and select Make a Selection List. This shows an empty
selection list box that you’ll need to fill with selection entries (such as personnel
names, or your test remarks boilerplate text):

Figure 3.7: Empty Selection List for "Tested by"

Next, right-click within the empty selection list and select Edit, Delete and Add
Entries. When you’ve done this ’Grain Size’ will show the Selection List Editor
dialog:

Figure 3.8: Selection List Editor

(The editor box above has already been filled in with a number of testing personnel
names.)

Copyright 2005-2025 Geosystem Software, Inc. geosystemsoftware.com/support

https://geosystemsoftware.com/support


Entering Grain Size Test Data 32

Each selection that you want to appear is typed on a separate line: Type a
selection, then follow by pressing the Enter key (this will show up as a ¶ sign at
the end of the entry). (You can delete entries by simply deleting the line of text
that defines the entry, including the ¶ sign at the end of the line.) When you’re
finished, click OK to save the list.

To use a selection list
Once you’ve created a selection list for a given data entry field, that list will
automatically appear when you click in the data entry field, at which point you
can either click on one of the items in the list (which will automatically fill in
your data entry field with that item), or manually type data into your field.

The figure below shows a sample "Tested by" selection list:

Figure 3.9: Sample Selection List

To delete a data entry field’s selection list:
Right-click on the data entry field then select Delete the Selection List. This
action can be undone: You can make your selection list reappear by right-clicking
within the data entry field and selecting Make a selection list again (the program
will have preserved your original selection list entries).
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3.2 Sieve Test Data Entry

Pull up the sieve test data entry window by selecting Window > Sieve Test, or by clicking on
the Sieve Test navigation tab.

Figure 3.10: Sieve Test Entry for ASTM D6913 and AASHTO T 27/ASTM D422 Tests

Once you’re on the sieve test screen, begin your test data entry by selecting some basic
parameters.

3.2.1 General Sieve Test Settings

Sieve test style
This selection box is used to specify how you weighed the material retained on
each sieve:

• Cumulative weight retained indicates that after shaking the sieves you emp-
tied each sieve into a common pan; the pan should have been weighed after
each sieve’s retained material was added. ("Cumulative" means that you’re
accumulating the material retained on each sieve into a single pan.)

• Per-sieve weight retained indicates that you’ve weighed each sieve when
empty; after shaking the sieves, each sieve was weighed a second time along
with the material retained on the sieve.

• Selecting Precalculated lets you enter your own percentages. This option is
useful if you need to graph sieve sizes and percentages provided by a client.

; Note: if you change this selection after entering sieve test data, any grain size
test data that you’ve already entered for the sample will be erased.

The following table lists the data requested for each sieve that you test:
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Figure 3.11: General Sieve Test Settings

Sieve Test Style What You Need to Enter
Cumulative weight

retained
Cumulative pan weight (entered once per test)
Sieve size
Cumulative weight retained

Per-sieve weight
retained

Sieve size
Combined weight of the sieve and the material retained on the sieve
Sieve weight

Precalculated Sieve size
Percent finer

Sieve weight units
You can enter your retained weights in either pounds or grams, or you can use
mixed units: with the Pounds to split, then Grams selection, the first sieve
stack retained weights are entered in pounds, subsequent sieve stack weights (i.e.,
the post-split sieve test) are entered in grams.
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Sieve test standard
Pick the standard you’re following for your sieve test; if you’re also doing a
#200 wash, you’d pick the entry that lists sieve test standard plus your wash test
standard. Or just pick your wash test standard if you’re not running your sample
through a sieve stack after washing.

; D422 and D6913 have radically different data requirements, so make sure you
select the correct standard before beginning data entry.

; D1140 is optional with D6913, as D6913 incorporates its own optional #200 wash
test procedure.

; Most state DOT procedures are simply a close variant of AASHTO T 27, so it’s
usually safe to simply select that standard when following a DOT procedure. Please
do feel free to contact us if your DOT test specification differs from AASHTO’s.

Single or composite test
’Grain Size’ supports up to two splits during the sieve test procedure. Use this
box to select the split count for your test.

Sieve opening sizes
If you certify your sieves’ opening sizes with a statistical measurement process
’Grain Size’ gives you the ability to precisely specify the opening size of each
sieve that you use in your test. (For example, a #10 sieve is normally considered
to have a 2 mm. opening size; if your sieve’s openings averages 1.994 mm. with
an optical measurement device, you can have ’Grain Size’ report the diameter of
particles passing that sieve as being smaller than 1.994 mm. instead of 2 mm.)
’Grain Size’ does this by keeping a list of the sizes of the various sets of sieves
that you use for your tests (one set = all of the sieves used for a given test).

If you’ve set up this list through the program’s opening sizes list editor, use the
Opening sizes selection box to choose the sieve sizes list for the test that you’ll
be entering.

If you haven’t set up the sieve sizes list, or if you used sieves that you haven’t en-
tered into the sizes list, select (Default opening sizes) from the opening
sizes selection box.

After general settings selection, test entry differs between D422/T 27 and D6913. The
following sections cover both test procedures in detail.

3.2.2 Full Sample Wash

If you washed your entire test sample over a #200 sieve before doing the sieve test, by entering
the after-wash sample weights into the boxes under the If you washed the sample over a #200
sieve, enter the post-wash weights here heading (the red shaded area in Figure 3.12). ’Grain Size’
uses your #200 wash data as follows:

• The amount washed through the sieve is printed on data summary reports as an alternate
#200 percentage value.
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Figure 3.12: #200 Wash Data Entry Section

• The weight of the material washed out is used in calculating percent-retained values for
post split-sample sieves (see the program’s technical documentation for details).

• If you don’t enter data for a #200 sieve as part of your sieve test data, ’Grain Size’ will use
the percent washed out an the minus #200 value when it charts your test data.

; If you did not wash the complete sample over a #200 sieve prior to performing a
standard sieve test, press Enter without typing anything into the Dry sample and
tare weight (grams) field.

3.2.3 D6913 Sample Masses

D6913 involves a variable number of different sample mass measurements, depending upon
whether and how many times the original sample is split during the test.

; If you’ve chosen the option to enter container weights as tare IDs, all of sample
masses requested by the program can be entered with a Tare ID instead of a tare
weight.

3.2.4 Tests Without a Sample Split

A test that was not split (i.e., "single sieve-set sieving") requires the following masses:

• The mass of the sieve sample. This is entered into the Pre-sieving masses box, shown in
Figure 3.13.

• The masses retained on each sieve.

• Optionally, the mass in the pan at the bottom of the sieve stack. (’Grain Size’ can add this
mass plus the mass retained on each sieve, then subtract the total from the original sample
mass to determine the amount of material lost during sieving.)

geosystemsoftware.com Grain Size by Geosystem Software

https://geosystemsoftware.com


Grain Size User’s Guide 37

Figure 3.13: D6913 No Split Sample Mass

3.2.5 Tests With One or More Sample Splits

A test that involves one or more sample splits (i.e., "composite sieving") has a different set of
requirements:

• The mass of the material passing the first separation sieve. This is the "fines fraction" mass
called out in Figure 3.14.

Figure 3.14: D6913 Fines Mass
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• If the sample is not dried, a moisture content test on the material passing the first separation
sieve is required. (This is the "Fines fraction" moisture content called out in Figure 3.14.

• If your test included a second separation step (giving you two coarse samples and one
fine sample), the program will of course need the mass of the sample passing the second
separation sieve. This mass is entered in the highlighted box shown in Figure 3.15

Figure 3.15: Composite Test — Second Separation Sample Mass

• For each sieve stack, the following masses are required:

– Prior to sieving, the sieve sample can be washed (this is a different procedure
than washing the complete, pre-split sample). If the sample is washed, you’ll
need the pre and post-wash sample weights. If the sample was not washed, only
the tested sample weight is required.

– The masses retained on each sieve.

– Optionally, the mass in the pan at the bottom of the sieve stack.

Figure 3.16 shows the flow of samples through a composite D6913 test:

Technician, test remarks, and test date

These items are part of D6913’s mandatory reporting requirements. Note that, if you enter a
Technician, ’Grain Size’ will automatically add the name to a popup selection list of technicians.

Once you’ve entered your sample masses and technician/test remarks/test date, it’s time to
enter your sieves and weight retained on each sieve.
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Figure 3.16: Dual Split Samples

3.2.6 D422 Sample Masses

If your sieve test follows the less complicated ASTM D422, AASHTO T 27 or related proce-
dures, your data entry process will be simpler. For each sample that you sieve — both the original
sample, and any samples you split then test – you’ll need to enter the sample mass (i.e., the mass of the
material placed onto the top sieve of the sieve stack).

; If you’re entering data for a post split sample that was washed and dried after
splitting, but before sieving, enter the pre-wash sample mass into the "Pre-sieving
masses" box.

For each sieve stack, once you’ve entered your sample masses, it’s time to enter your sieves
and weight retained on each sieve.

3.2.7 Entering the Sieve Sizes and Weight Retained Masses

Once you’ve entered your sample masses, it’s time to enter the actual sieve data. For each
sieve in your sieve stack, you’ll enter the sieve size and the amount of material retained on that sieve.
First, though, one final weight needs to be entered if you’re using the Cumulative weight retainedtest
style: the tare weight of the pan into which you’ll be adding the material retained on each sieve.

; If you "tared out" the scale after placing the cumulative pan on it, enter 0 as the
Cumulative Pan Tare Weight.
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Figure 3.17: D422 Test Sample Mass

Figure 3.18: Cumulative Pan Mass
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3.2.8 Entering Sieve Sizes

The term opening size refers to the dimension of the openings in a wire mesh sieve. When you
enter sieve test data, the program will need to know the opening size of each sieve used in the test –
this information is entered into the Sieve Opening Size column on the sieve test grid.

; Measured sieve openings should normally be entered in dimension units appropri-
ate for the project file on which you’re working: If you’ve configured the project to
use SI units, enter your sieve opening sizes in millimeters; for a US unit project,
enter your sieve opening sizes in inches. (To change your project’s dimension
units, start your GEOSYSTEM program, open the project, then select Project
> Dimension Units.

To enter a metric opening size into a US unit project, add an mm. to the end of the
measurement (e.g., 0.075mm.). Similarly, to enter an opening size in inches into
a SI unit project, add in. to the end of your measurement (e.g., 1 in.).

; You can enter fractional sizes such as "one half" as either a decimal number (e.g.,
0.5 or just .5) or by using the "/" symbol as the fraction mark (e.g., 1/2, or
1-1/2 for a 1.5 inch sieve).

; The first numbered sieve should be entered with a "#" sign; e.g., #4. For subsequent
sieves you can drop the "#" because ’Grain Size’ will assume that all sieves smaller
than the first numbered sieve are also numbered sieves.

The dimensions of numbered sieves are taken from reference standards; your sieves’ openings
may be slightly larger or smaller than the reference sizes. For example, the standard opening size for a
#10 sieve is 2mm., but if you were to average the opening sizes of a given sieve’s mesh, you might come
up with 1.98mm. If you were to use our hypothetical sieve in a sieve test, you might prefer that ’Grain
Size’ program mark the percent retained on that sieve against 1.98mm. on the particle size distribution
chart.
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As an example, the following image is taken from a section of a particle size distribution
chart. The standard sieve sizes listed at the top of the chart are always drawn at the hypothetical exact
opening size (4.7mm. for the #4, 2mm. for the #10 and 0.85mm. for the #20). Within the chart are
three points from a curve: notice that the left and right points fall directly on the vertical lines that
’Grain Size’ drew to denote the exact #4 and #20 opening sizes, while the point in the middle falls
somewhat to the right of the #10 line: When this test was entered, the measured dimension of the #10
sieve used for the test was noted as being 1.9mm.; the #4 and #20 sieves were left as-is.

Figure 3.19: Selecting the Size of a Numbered Sieve

If you’ve had your sieves’ opening sizes measured and would like to use the measured sizes:

1. Use the program’s sieve opening sizes tool to specify the measured opening sizes of a batch
of sieves that you’ll be using.

2. In the Sieve opening sizes box at the top of the sieve test data screen, select your opening
size list.

3.2.9 Entering Sieve Weights

After entering each sieve’s opening size, you’ll need to enter the weight of material retained
on that sieve:

• If you’re using the cumulative weight retained test style, you’ll need to enter the weight of
the cumulative pan with the sieve’s retained material.

• If you’re using the per-sieve weight retained test method, you’ll need to enter two weights:
a) the weight of the sieve along with the material retained on the sieve, and b) the weight of
the empty sieve.

Optionally, after you’ve entered your sieve data, you can enter the mass of the material passing
the smallest sieve.
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3.2.10 Pan Mass

Figure 3.20: Pan Mass

After you’ve entered a sieve stack, you can optionally enter the mass passing the smallest sieve
in the stack (as captured by a pan below the stack). If you enter this value, ’Grain Size’ can calculate:

• The percentage of material "lost" during sieving. This is calculated by taking the original
sample weight and subtracting the pan weight plus the sum of the material retained on all
of the sieves in the sieve stack.

• The total percentage of the sample lost during the testing process. If the sample was washed
then dried before sieving (D6913 tests only), ’Grain Size’ will add the missing sieving
material to the material washed out to determine the total material loss.

; For non-D6913 test specifications, post-split samples that have been washed post-
split, but before testing: the total material loss number will include the material lost
during washing; i.e., any material smaller than the wash sieve. This is a limitation
of these specifications’ data collection requirements.

3.2.11 Saving the Current Test as a Sieve Nest

After you’ve entered your entire sieve test you can save the list of sieves that you’ve entered as
a sieve nest: Before entering another test that uses the same set of sieves, if you select your saved sieve
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nest from the dropdown Sieve nest box you can avoid entering the test’s sieve sizes because ’Grain
Size’ will fill them in for you.

To save a test’s list of sieves as a sieve nest:

1. Enter all of your sieve test data (if you’ve split your sample, enter the split test(s) as well).

2. Click on the Save Nest button.

3. Enter a name into the Sieve nest name field. There are no restrictions on what you can
use as a name, but the program will display a warning message if you try to use a name
that’s already used by another sieve nest.

4. After you’ve entered a name for the list of sieves, click the Save button.

; If you find that there’s already a name entered into the Sieve nest name field, it
means that ’Grain Size’ has found a sieve nest that exactly matches the one that
you’re trying to save – since the exact same sieve nest is already entered into the
program’s list, you may not want to save it a second time.

; You can delete and modify saved sieve nests through the program’s Setup dialog:
Select Options > Grain Size Setup then click on Sieve Nests in the left-hand
navigation panel.

Once you’ve added your sieve nest to the program’s sieve nest database, when you begin data
entry for a new sieve test, start by selecting your sieve nest from the drop-down Sieve nest list in the
toolbar at the top of the screen: ’Grain Size’ will fill in the test’s Sieve Opening Size column with
your saved sieve sizes, meaning that you can skip entering the size of each sieve. As an example, Figure
3.21 shows the sieve test data entry screen after the built-in ASTM D422 Uniform-Spacing Set sieve
nest was selected:

Figure 3.21: Sieve Test Data Entry Screen After Sieve Nest Selection

If you were entering data for this test, you’d be asked to enter only the weight retained on the
3 inch sieve. The Sieve Opening Size column is automatically skipped because it has already been
filled in for you. When you press Enter after entering the weight retained on the 3 inch sieve, you’ll be
asked for the weight retained on the 1.5 inch sieve — the 1.5 inch Sieve Opening Size column is
skipped.
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; If you need to enter data for a sieve not listed in the sieve nest that you
selected: When you reach the sieve test grid row for the first sieve smaller than
the missing sieve, select Edit > Insert Data Row.

; If your selected sieve nest that has sieves you didn’t use in your actual test,
you can delete the extra as follows: In the sieve test grid, click on the unneeded
sieve entry, then select Edit > Delete Data Row.
You can also ignore the blank row, as ’Grain Size’ simply skips over them when
doing calculations.

3.3 Hydrometer Test Data Entry

The hydrometer test data entry screen may be viewed by selecting Window > Hydrometer
Test, or by clicking on the Hydrometer Test navigation tab.

3.3.1 Test Background Information

Before entering your hydrometer test readings, you’ll need to enter a little background infor-
mation on the tested sample and your test procedure:

Figure 3.22: General Hydrometer Test Parameters
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Hydrometer test standard
’Grain Size’ supports both the newer ASTM D7928 standard, as well as the
retired D422 standard, and the related AASHTO T 88 standard. Since D7928
requires a very different data set than D422 and T 88, make sure you’ve made
the correct selection before proceeding.

Separation sieve
The separation sieve is the sieve used to separate the material used in the sieve
test from the material to be used in the hydrometer test. Typically (i.e., per ASTM
D6913) the ¾, 3/8, or #4 sieve is used.

Separation sieve % passing
The program usually imports the separation sieve percentage from your sieve test
data; however, if you didn’t enter a sieve test, use this field to enter the percent
finer as a number between 0 and 100.

; This field will be disabled if you’ve already entered a sieve test and your sieve
test opening size range covers the size of sieve you selected as your hydrometer
test separation sieve.

Dry mass obtained via water content
(D7928 only)
D7928 offers two options for determining the hydrometer sample dry mass: 1)
using the moist sample mass and an accompanying moisture content test, divide
the moist mass by 1+the water content percentage, and 2) oven-drying the
sample after testing, then subtracting the dispersant mass. If you used procedure
1), check the Dry mass obtained via water content box.

Dry sample+dispersant (grams)
(D7928 only, not available if the Dry mass obtained via water content option is
selected)
If the hydrometer sample’s dry mass is determined by using the wet sample mass
along with a moisture content test, enter the wet hydrometer sample mass here.

Moist sample mass (grams)
(D7928 only, only available if the Dry mass obtained via water content option
is not selected)
If the hydrometer sample’s dry mass is determined by drying the sample post-test,
enter the dried mass here.

Sample mass (grams)
(D422 and T 88 only)
This is the weight of the hydrometer sample, not the weight of the material passing
the separation sieve.

Specific gravity
Enter the specific gravity of the sample. Note that the specific gravity value has a
large effect on the calculated percentages, so if you’re assuming a value, be careful
to ensure that it’s actually representative of the material you’re testing.
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Assumed
Check this box if you did not actually perform a specific gravity test on the
material.

Dispersant mass (grams)
(D7928 only, only available if the Dry mass obtained via water content option
is not selected)
If the hydrometer sample’s dry mass is determined by drying the sample post-test,
the program will need to know the mass of dispersant added to the dispersant
cylinder. (The mass of the dispersant must be subtracted from the oven-dry
sample mass to determine the true dry mass of the sample.)

Foam inhibitor used
(D7928 only)
This is an item listed in D7928’s reporting requirements section. It does not affect
any calculated data.

3.3.2 Hydrometer Equipment IDs

The Balance ID, Thermometer ID, Oven ID, and Wash sieve ID items are included due to
D7928 reporting requirements. They’re reported only on data summary reports, and may be left blank
if you aren’t required to collect and report this information.

; ’Grain Size’ automatically adds your equipment IDs to popup selection lists. You
can add your own IDs to these lists, or edit or delete entries, using the instructions
here

After entering (or skipping) the equipment ID section, test entry differs between D7928 and
D422/T 88. The following sections cover both test procedures in detail.

3.3.3 D7928 Hydrometer Test Data Entry

Sedimentation cylinder

’Grain Size’ needs your sedimentation cylinder’s cross-sectional area and volume for its
calculations. The ID is optional (it’s required by D7928 reporting requirements, but listed by ’Grain
Size’ solely on the data summary report); if you do enter IDs, the program will remember the area and
volume you entered for those IDs, and will autofill the Area (cm2) and Volume (cm3) fields with the
corresponding values from the last test that used the same ID.

Hydrometer specifications

ID
As with the sedimentation cylinder ID, the hydrometer ID is only listed on the
test’s data summary report, but if you enter one, ’Grain Size’ will remember
the hydrometer type, bulb volume, and top and bottom hydrometer scale values
associated with that hydrometer.
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151H
152H

Check either 151H or 152H, depending upon the type of hydrometer used for
your test.

Submerged volume of hydrometer bulb (cm3)
(Note that this includes everything from the bottom tip to the base of the stem.)

Top of scale to bouyancy center (cm)
Bottom of scale to bouyancy center (cm)

These are the distances in centimeters from the top and bottom of the scale
markings to the mark you’ve made on the hydrometer to indicate the center of
bouyancy.

Hydrometer test temperature corrections

D7928 requires the correction of hydrometer readings to account changing temperatures
(which alter the density of the test fluid), as well as for the height of the meniscus. The software
supports both of the standard’s correction options:

; Companion reading temperature correction requires a second cylinder filled
with the same test fluid, but without any sample material. Hydrometer readings
are taken in this cylinder immediately after taking a reading in the cylinder with
the sample material.

; Calibration relation temperature correction is similar to the old D422’s correc-
tion method, where a table is made of hydrometer readings and fluid temperatures
is taken in a test fluid-filled cylinder, with the temperature of the fluid varying
between readings. With this method you also have to take the fluid temperature of
your sediment-filled cylinder at periods during the test.

If you pick the Calibration relation temperature correction option, you need to enter
between two and six pairs of temperature and hydrometer readings. Again, these readings are taken in
a cylinder without sediment, and should be at unique temperatures.

; Hydrometer correction readings should be taken from the top of the meniscus.

; Unlike D422 correction readings, D7928 hydrometer correction values are entered as
positive numbers.

; Corrections for 151H hydrometers should be entered as the number of thousands;
e.g., 6.0 instead of .006.

Meniscus correction
This value is the height of the meniscus, as a positive value indicating the height
of the meniscus in hydrometer gradations (e.g., for 152H, usually between +.5
and +1). For the 151H hydrometer, make sure to enter the correction as the
number of thousands (e.g. 0.3 instead of 0.0003).
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Figure 3.23: D7928 Calibration Relation Table

Technician, test remarks, and test date

These items are part of D7928’s mandatory reporting requirements. Note that, if you enter a
Technician, ’Grain Size’ will automatically add the name to a popup selection list of technicians.

The hydrometer test readings grid

For each hydrometer reading, enter the elapsed time (in decimal minutes; e.g., 1 minute thirty
seconds should be entered as 1.5), the temperature (in ◦C) and the hydrometer reading. 151H readings
should be entered as the number of thousands (e.g. if the reading is 1.0279, enter it as 27.9).

; Use the Enter key to change between cells on the grid; e.g., after you’ve typed in an
elapsed time, press Enter to jump to the temperature column.

; After entering the Elapsed Time, you’ll be asked to enter the fluid temperature. If
it’s the same as the temperature on the row above the one on which you’re typing,
you can skip entering a temperature by simply pressing Enter to leave the Temp
column blank.

; The program also asks for fluid temperatures when you’ve chosen the >Companion
reading temperature correction method. Please note that these temperatures are
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not used for any calculations when using the companion reading correction method.
Collection of fluid temperatures when using the companion reading method serves
no purpose, other than to fulfill a D7928’s data collection requirement.

; If you’re using the Companion reading temperature correction method, after
the fluid temperature you’ll be asked enter the hydrometer reading taken in the
companion cylinder. If you did not take a companion reading for the current row’s
data, or if the companion reading was the same as the last-entered companion
reading, leave the column blank by pressing Enter without entering anything.

3.3.4 D422/T 88 Hydrometer Test Data Entry

Hygroscopic moisture
If you performed a hygroscopic moisture test on your hydrometer sample, enter
the test weights into the Hygroscopic moisture box.

; The Container ID field is used if you’ve entered container weights and IDs into
the program’s container list: Rather than entering the weight of the container
that you used for the hygroscopic moisture test, you can enter the ID of the
container ’Grain Size’ will look up the corresponding weight. Container
ID is not enabled unless you’ve selected tare ID at the Container weights
are entered as prompt on the program’s Setup dialog (Options > Grain Size
Setup then click on Data Entry in the left-hand navigation panel).

; ’Grain Size’ will assume zero percent hygroscopic moisture uptake if you do
not enter any hygroscopic moisture data.

Hydrometer specifications

151H
152H

Check either 151H or 152H, depending upon the type of hydrometer used for
your test.

Effective depth equation
In almost all cases, the default values given for the equation should be accepted
as-is. Before modifying these values, consult D422’s Diameter of Soil Particles
calculation section (currently Section 15), and the program’s Technical Docu-
mentation chapter.

; The default values for a 151H hydrometer are
L = 16.294964 - 0.2645*Rm
The default values for a 152H hydrometer are
L = 16.294964 - 0.164*Rm
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Hydrometer test temperature corrections

D7928 requires the correction of hydrometer readings to account changing temperatures
(which alter the density of the test fluid), as well as for the height of the meniscus.

Single-point (automatic) temperature correction
Multi-point (linear regression) temperature correction

ASTM D422 specifies that hydrometer readings are to be corrected for differ-
ences due to temperature, meniscus, and dispersing agent specific gravity: A
graph of correction vs. temperature is prepared and each hydrometer test read-
ing is adjusted based on the correction value read off the graph at the test fluid
temperature.

’Grain Size’ also offers an alternative to ASTM’s multi-point correction procedure: If you
take a single correction measurement at a fluid temperature of 20◦ centigrade, ’Grain Size’ can use a
standard formula for the change in fluid density as a function of temperature to determine appropriate
correction values at other temperatures.

• To use the ASTM D422 correction procedure, select Multi-point (linear regression)
temperature correction. You’ll be asked to enter up to six hydrometer readings and the
corresponding temperature (in ◦C) of the fluid at each reading.

• To use ’Grain Size’’s single correction point procedure, select Single-point (automatic)
temperature correction. You’ll be asked to enter a correction measurement taken at a
fluid temperature of 20◦ centigrade.

; Hydrometer correction readings should be taken from the top of the meniscus
using the liquid solution (without soil!) that will be utilized for the actual test.

; Hydrometer correction values are the negative of the readings that you
take (e.g., if your reading was 6, enter -6).

; Corrections for 151H hydrometers should be entered as the number of thousands;
e.g., -6.0 instead of -.006.

Meniscus correction
This value is the height of the meniscus, and should be 0 if all hydrometer test
readings were taken at the bottom of the meniscus; otherwise, it should be a
positive number indicating the height of the meniscus in hydrometer gradations
(e.g., for 152H, usually between +.5 and +1). For the 151H hydrometer, make
sure to enter the correction as the number of thousands (e.g. 0.3 instead of
0.0003).

Technician, test remarks, and test date

These items are optional. Note that, if you enter a Technician, ’Grain Size’ will automatically
add the name to a popup selection list of technicians.
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The hydrometer test readings grid

For each hydrometer reading, enter the elapsed time (in decimal minutes; e.g., 1 minute thirty
seconds should be entered as 1.5), the temperature (in ◦C) and the hydrometer reading. 151H readings
should be entered as the number of thousands (e.g. if the reading is 1.0279, enter it as 27.9).

; Use the Enter key to change between cells on the grid; e.g., after you’ve typed in an
elapsed time, press Enter to jump to the temperature column.

; After you’ve typed in the elapsed time, you can skip entering the fluid temperature
if it’s the same as the temperature on the row above the one on which you’re typing:
press Enter twice to skip the temperature column.
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4. Viewing and Modifying the Particle Size
Curve

To display a chart of the particle size distribution curve, select Window > Chart, or click on
the Chart navigation tab.

Figure 4.1: Particle Size Chart Review Window

; (FYI: "Cu" stands for Coefficient of uniformity; "Cc" stands for Coefficient of curvature
and "F.M." stands for Fineness Modulus.)

If you find that your test data has resulted in an irregularly shaped curve, you can reshape it
from this screen:

To reposition the curve:
The shape of the curve may be adjusted by forcing it to pass through a new point.
To do this, select Curve > Add Shaping Point. When the mouse cursor changes
to a cross, move the cursor to the location desired for the curve to pass through,
then click the left mouse button. The new point (called a shaping point) will be
marked with a "+".

When shown on a chart report, the curve will pass through the new point,
although no marker will be plotted to mark the point.
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To delete a shaping point:
To remove a shaping point, select Curve > Delete Shaping Point, then move the
mouse cursor close to the shaping point (remember, shaping points are drawn
with markers that look like "+" signs) then click the left mouse button.

To remove all shaping points:
Select Curve > Delete All Shaping Points.

If the curve’s shape cannot be adjusted satisfactorily, you can select Curve > Do Not Draw
Curve: This stops the program from drawing the curve on the chart report. Markers showing the
position of each test point will still be drawn.

4.1 Selecting the .45-Power Curve Maximum Density Line

When plotting a diameter^0.45 grain size chart, the program can be configured to draw a
maximum density line from the chart origin to 100% finer at a selectable maximum particle size.

To select a maximum particle size:
Drop down the toolbar list box labeled Max. dens. size and choose a sieve size
from the list.

To turn off the maximum density line:
Select « omit » in the Max. dens. size toolbar list box.

4.2 The Chart Calculator

When you’re previewing the grain size chart chart, selecting Curve > Calculator opens a
dialog where you can check the percent of material smaller than a given particle size, or determine the
particle size that corresponds to a particular percentage.

; To calculate the percent of material smaller than a particular particle size, enter
the size into the dialog’s Particle size box. If you’re working with a project using
US dimensions add mm. at the end of the particle size if you’re entering a size in
millimeters. Conversely, if you’re working with an SI-dimensioned project, add in.
to enter a size in inches. Numbered sieves need to have # at the front; e.g., #200.

; To calculate the particle size corresponding to a particular percentage, enter the
percentage into the Percent smaller or Percent larger box.
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5. Reporting Your Data

’Grain Size’ features three methods for reporting your data:

XML Files
XML files contain a listing of both your raw testing data (such as the weights
retained on each sieve during a grain size sieve test), as well as various values
calculated by the software such as D10, Cu, etc. XML files are saved on-disk and
may be viewed by a web browser or by Microsoft Excel. This is an ideal format
for e-mailing testing data and results to your clients in a format that incorporates
both a means of presentation (through a web browser) as well as a means of
manipulating the raw data (through a spreadsheet).

Data Summary Reports
Summary reports list the raw data taken from your test. They may be sent to a
printer or saved on disk.

Chart Reports
Chart reports are more formalized than summary reports: for example, a grain size
chart report typically includes, in addition to a chart of particle size vs. percentage,
a block listing your company name, along with tables listing various calculated
percentages and other values. Unlike summary reports, chart reports do not list
raw testing data such as the weight retained on each sieve.

; Another difference between chart and summary reports is that ’Grain Size’
ships with several different chart reports from which you can select, while
there’s only one format for the summary report.

; Chart and summary reports can be saved to a file in .PDF, .EMF, .PNG or .DXF
format.

; Through the Windows clipboard, you can also export chart reports to programs
that can paste pictures into their documents (such as word processors or paint
programs). To do this, select Edit > Copy Entire Test: once on the Windows
clipboard, you can paste the chart into, for example, a word processing document
by starting the word processor and selecting Edit > Paste.
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5.1 Chart Reports

Chart reports may be reviewed and printed by selecting Window > Reports, or by clicking on
the Reports navigation tab. From this window you can:

• Combine tests from several samples onto a single report page.

• Change a report page’s figure number.

• Select a different format for printing chart reports.

• Preview and print chart and summary reports.

Figure 5.1: The Report Preview Window

On the left side of the screenshot is a box listing the chart report pages that have been set up
for the current project: each sample tested will be shown on one of these pages. Some chart report
formats can support printing more than one sample’s test on a single page (for example, each page in
the screenshot supports up to 5 tests – one page in the sample is currently set up to print three tests
(Boring B-3, samples S-1, S-2, and S-3) and the other holds two tests from Boring B-4).

; Tests shown in gray will not be printed on the report because the report form that
you’ve selected does not have room for them. (This happens when you create a
page with, e.g., 5 tests, and then change to a report format that has room for, say,
a single test per page.) You should drag these tests onto a different page or
move them to their own report page; otherwise they will never print. (If
you click on the Auto. Combine button, the program will fix the problem for you.)
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Following is a list of actions that you can take from this window:

You can move tests from one page to another
The program adds a new report page to the list for every test that you enter. So,
after you’ve entered all of your project’s tests, you’ll have a list of report pages,
with one test on each page. Since most report report formats can show more than
one test on a single page, you may want to combine several tests onto one report
page. To do this, drag the test (such as, e.g., the Boring B-4,S-1 test in the
screenshot) from its own report page and drop it on another page.

You can have the program automatically combine tests onto report pages
Rearranging tests onto different report pages can be tedious...fortunately, comput-
ers excel at tedious tasks! If you click on the Auto. Combine button, will try to
combine as many tests onto a single report page as possible, with one caveat: will
only combine tests onto a single page if they were taken from the same material
source.

You can assign a figure number to a report page
Each report page can list a figure number. To set a page’s figure number, click in
the underlined area next to the word Figure at the top of the report page in the
left-hand list, then type in your figure number.

You can move a test onto its own report page
To do this, drag the test off of its current report page onto the yellow area at the
left side of the screen (i.e., drop the test anywhere but on another report page).

You can move a test into a new position on the report page
Drag and drop the test to a higher or lower position on its current report page in
the page list.

You can change the format of the report pages
The software ships with many different chart report formats that you can use
for printing your test data. (You can view samples of all of the program’s report
formats by clicking on the Preview Forms button.) To select a new report format,
click on the button shown in the following figure:

Figure 5.2: Selecting a Chart Report Form
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5.1.1 Printing Your Reports

After you’ve arranged your tests onto report pages you can preview or print each page: Locate
and click on the page in the page list shown in the yellow box on the left side of the screen then select
Test > Output Chart Report. You’ll be presented with the printer settings dialog:

Figure 5.3: Printer Output Settings Dialog

Print Settings
Click this button to select a different printer or to change the printer’s page size,
resolution, etc.

Print
Click this button to print your report.
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5.1.2 Selecting a Chart Report Format

You can view samples of the report forms shipped with the program by clicking on the Preview
Forms button. Browse through the forms by clicking on the left and right arrow buttons in the toolbar;
when you’ve settled on a new report format, click on the Select this Format button.

; If you’d like printed samples of all of the report formats shipped with the program,
click on the Print Samples button.

Figure 5.4: Selecting a Chart Report Form
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5.2 Data Summary Reports

Data summary reports list the raw data taken from a single lab. test (e.g., specimen weights,
test readings, etc.). You can print a summary report or export it to a file by selecting Test > Output
Data Summary Report.

Figure 5.5: First Page of a Sample Summary Report
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5.3 Exporting Reports To Files

You can save ’Grain Size’’s testing data summary and chart reports for posting to a web server
or for e-mailing to clients. The program supports several different export formats:

• Adobe Acrobat .PDF: Universal format for Internet document distribution.

• AutoCAD .DXF: Format for interchange among CAD programs.

• Windows Metafile (.EMF): These files can be inserted as a picture into a word processing
document or manipulated with a vector-drawing program such as Adobe Illustrator.

• Portable Network Graphics (.PNG) and JPEG File (.JPG): These files are "bitmap" files
that can be inserted into word processing documents or edited with a raster-drawing program
such as Windows Paint or Photoshop.

To save a chart or summary report as a file, select either Test > Output Data Summary Report
or Test > Output Chart Report, then, from the Output to box on the next dialog, select one of the file
formats outlined above.

If you’ve chosen the Adobe Acrobat .PDF File, Windows Metafile (.EMF), Portable
Network Graphics (.PNG) or JPEG File (.JPG): options you’ll see the following dialog:

Figure 5.6: .PDF, .EMF, .PNG and .JPG Output Settings Dialog

.DXF files are somewhat more complicated: if you select the AutoCAD .DXF File you’ll see
this dialog:
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Figure 5.7: .DXF Output Settings Dialog

There are a number of options available for selecting where and how the reports are generated:

Base file name
When the program creates a file from one page your report (for .DXF, .EMF, .PNG
and .JPEG files), or from your entire report (for .PDF files), the file’s name will
start with whatever is entered into this field.

Select an appropriate ending for this filename
Without this option, the names of the files created will be whatever you have
selected as the Base file name. Checking the Select an appropriate ending
for this filename box alters how the program names the report files: the sample
number and/or sampling location is added to the Base file name, followed by the
test type (i.e., "GS") and either "ChartReport" or "TestData". For example, with
the Select an appropriate ending for this filename box checked, the program
may create .PDF files with names like:

P92321 Sample S-4 Boring B-3 GS TestData.PDF

P92321 Sample S-1 Test Pit TP-2 GS ChartReport.PDF

etc.

; With Base file name and Select an appropriate ending for this filename
you can come up with some useful file naming variations. For example, you
could leave Select an appropriate ending for this filename unchecked and
enter the sample number/location as part of the Base file name - of course,
this means that when you export the next report, you’d have to change the
Base file name to reflect the new sample number.

As another example, if you have created a hard disk subdirectory just to hold
.PDF files from a certain project, you may not need to include the project
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number as part of each .PDF file name: instead of being called, for example,
P92321 Sample S-4 Boring B-3.

(P92321 being the project number), by leaving the Base file name field blank
you can get export files with names like Sample S-4_Boring B-3.PDF

Place files in
Sets the directory where your exported files will be placed.

Report is on letter-sized paper (.PDF, .EMF and .PNG files only)
Report is on A4 paper (.PDF, .EMF and .PNG files only)

Selects the paper size to be used for the exported report image.

Report is scaled in inches (.DXF files only)
Report is scaled in centimeters (.DXF files only)

Reports exported as CAD files either measure either 10 units vertically (when
scaled in inches) or 25.4 units vertically (when scaled in centimeters). This selec-
tion does not affect the report’s appearance; rather, it just affects the coordinates
given to each line and piece of text on the report. (As such, the selection is only
important when the exported report is to be edited by an illustration or CAD
program.)

Binary (.DXF files only)
Binary .DXF files will be smaller (by 25 to 50 percent) and open faster in Au-
toCAD. The reports will appear the same when viewed in a CAD program no
matter if this option is selected or not. Note that very few illustration programs
will read binary .DXF report files.

TrueType (.DXF files only)
If this option is unselected, .DXF report files use a monospaced font (similar
to this) for everything on the form, meaning that .DXF reports are less attrac-
tive than their printed counterparts. The TrueType option allows you to generate
.DXF files that look exactly like the printed versions – however, TrueType .DXF
files are only supported on AutoCAD versions 14 and newer; additionally, many
other drawing and CAD programs do not support TrueType files.

Layer name (.DXF files only)
Specifies the name of the CAD drawing layer on which your report will be drawn.
Layer names may be any combination of alphabetic and numeric characters –
however, many CAD programs cannot handle layer names that include spaces.
(MYLAYER is OK, MY LAYER is not.) Since your chosen layer name will be
repeated throughout the .DXF report files, the shorter you make the name the
smaller in size your .DXF files will become.

5.4 Exporting XML Files

The XML file format provides a means of exporting your testing data and calculated test results
into a format readable by a web browser and by newer Excel spreadsheet programs (XP or later). This
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makes XML files a natural method for posting testing results to a Web or FTP site or for e-mailing
directly to clients.

To export an XML file, select Test > Export XML File

Figure 5.8: Portion of an XML Report Viewed in Internet Explorer

5.5 Listing the Results From Multiple Tests

The Data Summary and Export tool discussed in Chapter 4 of the GDM manual and Appendix
C of the LOGDRAFT User’s Guide may be used to summarize the results of multiple lab. tests. Several
stock configuration files can be used by selecting Tools > Data Summary and Export from the GDM
or LOGDRAFT menu, then selecting File > Recall Existing Configuration and selecting one of the
listed configuration files:

• To list grain size distribution test results, select GSFRACS.LFG or GSFRACS2.LFG

; If you’ve purchased LOGDRAFT, you can use the configuration files to view an
on-screen list of the tests performed for a project: From the LOGDRAFT screen,
select Project > Browse and choose one of the listed configuration files.

5.5.1 Grain Size Test Results Calculated by the Program

As an alternative to using the stock GSFRACS.LFG and GSFRACS2.LFG summary and
export files, you can also create your own summaries with data values calculated by the program.
These values (or "variables") can also be referenced in boring logs created with the GEOSYSTEM
LOGDRAFT program.

geosystemsoftware.com Grain Size by Geosystem Software

https://geosystemsoftware.com


Grain Size User’s Guide 65

The following table lists the names of all of the calculated grain size variables provided by
’Grain Size’ and gives a short description of each variable.

Table 5.1: Grain Size Test Results for Summaries and Boring Logs

Item Name Description

GS_CC
Provides the coefficient of curvature

GS_CC Provides the coefficient of curvature
GS_CU Provides the coefficient of uniformity

FINENESSMOD Fineness modulus
D95, D90, D85, D80, D60,

D50, D30, D20, D15 and D10
Provides the material diameter at which 95, 90, 85, 80,
60, 50, 30, 20, 15 and 10 percent of the material is
smaller.

DIDMECH "Y" if a mechanical test was performed on the sample.
This is useful for counting the number of mechanical
tests performed.

DIDHYD "Y" if a hydrometer test was performed on the sample.
PER6IN Percent of material smaller than 6 inches.
PER5IN Percent of material smaller than 5 inches.
PER4IN Percent of material smaller than 4 inches.
PER3IN Percent of material smaller than 3 inches.

PERTWO5 Percent of material smaller than 2.5 inches.
PER2IN Percent of material smaller than 2 inches.

PERONE5 Percent of material smaller than 1.5 inches.
PERONEANDQUARTER Percent of material smaller than 1.25 inches.

PER1IN Percent of material smaller than 1 inch.
PERTHREEQ Percent of material smaller than 3/4 inches.

PERFIVEEIGHT Percent of material smaller than 5/8 inches.
PERHALFIN Percent of material smaller than 1/2 inch.

PER375 Percent of material smaller than 3/8 inches.
PERFIVESIXTEEN Percent of material smaller than 5/16 inches.

PERONEQ Percent of material smaller than 1/4 inch.
PER4, PER5, PER6, PER7,

PER8, PER10, PER12,
PER14, PER16, PER18,
PER20, PER25, PER30,
PER35, PER40, PER45,
PER50, PER60, PER70,

PER80, PER100, PER120,
PER140, PER170, PER200,
PER230, PER270, PER300,

PER325, PER400

Provides the calculated percentage passing various stan-
dard sieve sizes: for example PER4 provides the percent
passing the #4 sieve.

PER074MM Percent of material smaller than .074 mm.
PER005MM Percent of material smaller than .005 mm.

Continued on the next page
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Item Name Description
PER001MM Percent of material smaller than .001 mm.

GS_SPECENV Gives the name of the specification envelope selected
for the test.

GS_SPECENV2 Gives the name of the 2nd specification envelope se-
lected for the test.

GS_SPECENV3 Gives the name of the 3rd specification envelope se-
lected for the test.

SI sieve tests export the following results:
PER200MM Percent of material smaller than 200 mm.

PER75MM Percent of material smaller than 75 mm.
PER53MM Percent of material smaller than 53 mm.

PER37.5MM Percent of material smaller than 37.5 mm.
PER26.5MM Percent of material smaller than 26.5 mm.

PER19MM Percent of material smaller than 19 mm.
PER13.2MM Percent of material smaller than 13.2 mm.

PER9.5MM Percent of material smaller than 9.5 mm.
PER6.7MM Percent of material smaller than 6.7 mm.

PER4.75MM Percent of material smaller than 4.75 mm.
PER2.36MM Percent of material smaller than 2.36 mm.
PER1.18MM Percent of material smaller than 1.18 mm.

PER.6MM Percent of material smaller than .600 mm.
PER.425MM Percent of material smaller than .425 mm.

PER.3MM Percent of material smaller than .3 mm.
PER.15MM Percent of material smaller than .15 mm.

PER.075MM Percent of material smaller than .075 mm.

Each classification system selection such ASTM D2487, Burmister and Wentworth also makes ad-
ditional values available, such as the percentage of sand, silt and clay. Which values are calculated
depends upon the classification system you’ve chosen: For example, the Wentworth classification
defines a Very Coarse Sand particle size, while the USCS classification does not, so, if you select
the USCS classification system when entering a grain size test you will not be able to summarize the
percentage of Very Coarse Sand. The table below lists definitions for all of the possible particle size
ranges, while the table after lists which size ranges are defined for each of the supported classification
systems.

Table 5.2: Particle Size Ranges

Item Name Description
BOULDER Boulders
COBBLES Cobbles

PEBBLE Percentage of pebbles (Wentworth classification only)
GRANULE Percentage granules (Wentworth classification only)

COARSE_GRAVEL Coarse gravel
Continued on the next page

geosystemsoftware.com Grain Size by Geosystem Software

https://geosystemsoftware.com


Grain Size User’s Guide 67

Item Name Description
MEDIUM_GRAVEL Medium gravel

FINE_GRAVEL Fine gravel
GRAVEL Total gravel percentage. For USDA, GRAVEL

= COARSE_GRAVEL plus MEDIUM_GRAVEL
plus FINE_GRAVEL; for USCS, GRAVEL is
COARSE_GRAVEL plus FINE_GRAVEL (because
USCS does not define a "medium gravel" size range)

VCOARSE_SAND Very coarse sand
COARSE_SAND Coarse sand

MEDIUM_SAND Medium sand
FINE_SAND Fine sand

VFINE_SAND Very fine sand
SAND Total sand percentage

COARSE_SILT Coarse silt
MEDIUM_SILT Medium silt

FINE_SILT Fine silt
SILT Total silt percentage

CLAY Percentage of material smaller than silt
FINES Percentage of material smaller than sand

COLLOIDS Percentage of fine clay

Table 5.3: Size Ranges Supported by Classification System

Classification System Supported Range Values

USCS
COBBLES, COARSE_GRAVEL, FINE_GRAVEL,
GRAVEL, COARSE_SAND, MEDIUM_SAND,
FINE_SAND, SAND, SILT, CLAY, FINES, COLLOIDS

USCS with .002mm. instead of
.005 silt/clay division

same as USCS

USCS without
coarse/medium/fine divisions

COBBLES, GRAVEL, SAND, SILT, CLAY, FINES, COL-
LOIDS

USCS, lists fines instead of
silts/clay

COBBLES, COARSE_GRAVEL, FINE_GRAVEL,
GRAVEL, COARSE_SAND, MEDIUM_SAND,
FINE_SAND, SAND, FINES, COLLOIDS

AASHTO COBBLES, GRAVEL, COARSE_SAND, FINE_SAND,
SAND, SILT, CLAY, FINES, COLLOIDS

Wentworth
BOULDER, COBBLES, PEBBLE, GRAN-
ULE, VCOARSE_SAND, COARSE_SAND,
MEDIUM_SAND, FINE_SAND, VFINE_SAND,
SAND, COARSE_SILT, MEDIUM_SILT, FINE_SILT,
VFINE_SILT, SILT, CLAY

Continued on the next page
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Classification System Supported Range Values

Burmister
COBBLES, COARSE_GRAVEL, MEDIUM_GRAVEL,
FINE_GRAVEL, GRAVEL, COARSE_SAND,
MEDIUM_SAND, FINE_SAND, SAND, FINES

USDA BOULDER, COBBLES, COARSE_GRAVEL,
MEDIUM_GRAVEL, FINE_GRAVEL,
GRAVEL, VCOARSE_SAND, COARSE_SAND,
MEDIUM_SAND, FINE_SAND, VFINE_SAND,
SAND, COARSE_SILT, FINE_SILT, SILT, CLAY

USDA, #270 sand/silt division
instead of .05mm.

same as USDA

Australian Sandard AS 1726 BOULDER, COBBLES, COARSE_GRAVEL,
MEDIUM_GRAVEL, FINE_GRAVEL, GRAVEL,
COARSE_SAND, MEDIUM_SAND, FINE_SAND,
SAND, COARSE_SILT, MEDIUM_SILT, FINE_SILT,
SILT, CLAY

Canadian Soil Information
System 1982

BOULDER, COBBLES, COARSE_GRAVEL,
MEDIUM_GRAVEL, FINE_GRAVEL,
GRAVEL, VCOARSE_SAND, COARSE_SAND,
MEDIUM_SAND, FINE_SAND, VFINE_SAND,
SAND, SILT, CLAY, COLLOIDS

ISSS COBBLES, GRAVEL, COARSE_SAND, FINE_SAND,
SAND, SILT, CLAY

British Sandard 5930 BOULDER, COBBLES, COARSE_GRAVEL,
MEDIUM_GRAVEL, FINE_GRAVEL, GRAVEL,
COARSE_SAND, MEDIUM_SAND, FINE_SAND,
SAND, COARSE_SILT, MEDIUM_SILT, FINE_SILT,
SILT, CLAY
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5.6 Technical Documentation

In the past each GEOSYSTEM program manual concluded with a chapter covering (in great
detail) the methods used by the program to calculate each test result. This had the effect of making the
manual thicker and thus more threatening looking to the casual user. To combat this perception (and
to save paper), we’ve moved the documentation chapters to our web site.

• Grain size calculations are documented here:
http://geosystemsoftware.com/products/gs4/downloads/gs4calculations.pdf
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(Default opening sizes), 16, 35
+3", 9
+75mm, 9
.DXF, 55, 61–63
.EMF, 55, 61–63
.PDF, 1, 6, 23, 55, 61–63

margins, 5
.PNG, 55, 61–63
#200, 1, 9, 65
#200 wash, 35–36
« omit », 54
151H/152H, 50

A4, 23
AASHTO material specifications, 19, 30
AASHTO T 11, 1
AASHTO T 27, 1, 8–9, 35
Additional D-Values, 9
Adobe Acrobat, see .PDF
aggregate, 8
AS 1141.11 and 1141.12, 1
AS 1289.3.x.1, 1
AS 1726, 7
ASTM C117, 1
ASTM C136, 1, 8–9
ASTM D1140, 1
ASTM D2487, 7, 28–29
ASTM D3282, 7
ASTM D422, 1, 21, 35, 50, 51
ASTM D653, 29
ASTM D6913, 1, 21, 35, 46
ASTM D7928, 1
ASTM material specifications, 19, 30
Atterberg, 29
Auto. Combine, 56
AutoCAD, 55, see .DXF
automatic correction, 51

Balance ID, 47
Base file name, 62
Binary, 63
Bindery, 23
boring log, 1, 28, 64
bottom margin, 5
Burmister, 7, 29, 68

calculated diameter sizes, 1, 9, 65
calculated values, 9
Calculator, 54
Calibri, see Substitute Calibri font for Ariel on reports
Cc, 1, 53–54, 65
chart

particle size scale captions, 12
particle size scales, 12

previewing the particle size chart, 53–54
specification envelope on, 14
type of particle size chart, 14
width of curves on, 14

chart report
’checked by’ on, 7, 28
’tested by’ and ’checked by’ signatures on, 7
’tested by’ on, 7, 28
copying to the clipboard, 55
defined, 55
disclaimer on, 6
exporting to a word processor, 55
figure number on, 56, 57
fineness modulus on, 8
fonts on, 7
format of, 57, 59
how to print, 55, 58
in .PDF format, 6, 23, 61–63
in color, 6
margins on, 5
print settings, 61–63
tests on, 57
title of, 7
type of chart particle size chart on, 14

Chart style, 14
checked by, see chart report: ’checked by’ on
clay, 29
clipboard, 55
coarse, 29
cobbles, 9
coefficient of concavity, see Cc
coefficient of curvature, see Cc
coefficient of uniformity, see Cu
color, 4, 6
composite correction, 51
configuration, see settings
Connect test points with lines instead of curves, 14
container, see tare weight
Container ID, 4, 26, 50
Container weights are entered as, 4, 26, 50
Control Panel, 5
Copy Entire Test, 55
Create .PDF pages in A4 page size, 23
Cu, 1, 53–54, 65
Cumulative Pan Tare Weight, 39
cumulative pan weight, 39
cumulative weight retained, 1, 33, 39, 42
curve

calculating values from, 54
for two point tests, 14
in color, 6
shaping, 1
shaping the particle size curve, 53–54
with straight lines, 14
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Curve width, 14

D-value, 9
D10, D20, D30, etc., see calculated diameter sizes
data summary report, see summary report
Delete Data Row, 44
Delete the Selection List, 32
diameter^0.45, 14, 54
Dispersant mass (grams), 47
Do not plot curves for tests with two points, 14
Drop ’Checked by’ from reports, 7
Drop ’Tested by’ from reports, 7
Dry mass obtained via water content, 46
Dry sample+dispersant (grams), 46
DXF, see .DXF

Effective depth equation, 50
EMF, see .EMF
envelope, see specification envelope
export, 55, 64
Export XML File, 64
exporting files, 23

f.m., see fineness modulus
figure number, see chart report: figure number on
filter media, 24–25
fineness modulus, 1, 8, 53–54, 65
fines, 29
Foam inhibitor used, 47
Folk & Ward, 1, 9
font, see Substitute Calibri font for Ariel on reports

gravel, 29

help, see technical support
hydrometer

entering test data, 27, 45–47
readings, 49, 51, 52
reported percentages, 9
type of, 50

Hydrometer reading at 20 C., 51
Hydrometer test standard, 46
hygroscopic moisture, 26, 50

If you washed the sample over a #200 sieve..., 35–36
Include a disclaimer, 6
Insert Data Row, 44
International Slurry Surfacing Association, 19, 30
ISSA, see International Slurry Surfacing Association

kurtosis, see Folk & Ward

Label sample description, 8
Layer name, 63
left margin, 5
linear, 14
log(size) vs. probability, 12, 14
LOGDRAFT, see boring log

Make a selection list, 30–32
margins, 5
material description, 8, 28
Material larger than gravel is, 9
Max. dens. size, 54
maximum density line, 54
Maximum diameter, 12
mean, see Folk & Ward
median, see Folk & Ward
medium, 29
meniscus correction, 48, 51
metafile, 55, see .EMF
Minimum diameter, 12
Minimum number of specification points to plot, 14, 19
Minimum reported diameter size, 9
Moist sample mass (grams), 46
moisture content

container weights for, 4, 26
More... button, 29
Multi-point temperature correction, 51

Navigation tab placement, 4

opening size
automatically entering, 21, 43–45
entering, 41
list for sieve test, 35
measurement of, 16

Output Chart Report, 61–63
Output Data Summary Report, 61–63
Oven ID, 47

pan mass, 43
Particle gradation system, 29
particle size scale, see chart: particle size scales
Particle statistics on summary reports, 9
Path to exported files, 23
PDF, see .PDF
per-sieve weight retained, 1, 33, 42
Percent retained scale, 12
percentages

decimal places, 9
Percentages: Report to, 9
Place files in, 63
Plot specifications as, 14
PNG, see .PNG
Pre-sieving masses, 39
precalculated, 33
Preferred classification system, 7
Preview Forms, 57
Print fineness modulus with testing remarks, 8
Printed reports use color curves, 6
printing, 58
probability, see log(size) vs. probability
Prompt text color, 4

Report #200 and smaller to 1 decimal if less than 10%, 9
Report is on..., 63
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Report is scaled in..., 63
report title, 7
Reset Path to Default, 23
retained, see Percent retained scale
right margin, 5
riprap, 24–25

Sample Info., 27–28, 41
Sample mass (grams), 46
sand, 29
scale captions, see chart: particle size scale captions
Select an appropriate ending..., 62
selection list, 30–32
semi-log, 14
Separation sieve, 46
Separation sieve % passing, 46
settings

saving, 24–25
shaping point, 53–54
shareable config files directory, 19
sieve, see opening size
sieve nest, 21, 43–45
Sieve Nest Lists, 44
Sieve Opening Sizes, 16
Sieve opening sizes, 35
sieve test

entering data for, 33–35
entering test data, 27
how weighed, 33
split sample, 35
standard selection, 35

Sieve test style, 33
Sieve weight units, 34
signature, see chart report: ’tested by’ and ’checked by’ signa-

tures on
silt, 29
Single or composite test, 35
Single-point temperature correction, 51
skewness, see Folk & Ward
sorting, see Folk & Ward
spec., see specification envelope
specific gravity

for hydrometer test, 46
specification envelope

how to enter, 19
on charts, 14
selecting, 30

split sample, see sieve test: split sample
and hydrometer separation sieve, 46

Substitute Calibri font for Arial on reports, 7
summary report

defined, 55
fonts on, 7
how to print, 55, 60
in .PDF format, 23
margins on, 5
particle size D-values on, 9
print settings, 61–63

Superpave, 19, 30
support, see technical support

Tare ID, 4, 26
technical support, 2
temperature correction, 1, 51
tested by, see chart report: ’tested by’ on
Thermometer ID, 47
title, 7
top margin, 5
TrueType, 63

Unified Soil Classification System, see ASTM D2487
units

for sieve opening sizes, 19, 41

wash, see #200 wash
Wash sieve ID, 47
webserver, 23
Wentworth, 14, 29, 67
When Tested by/Checked by is entered, 7
Windows metafile, see .EMF
word processor, 55

xml files
automatically creating, 23
creating, 64
defined, 55
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